DNS propagation problems
Incident Report for softgarden e-recruiting GmbH
Resolved
Although we will continue to monitor this issue, no further problems could be observed within the last 10 hours.
Posted Apr 10, 2024 - 09:17 CEST
Update
Meanwhile, the DNS propagation is fixed and all caches propagated successfully. All subdomains of softgarden.de resolve and operate normally.
Nevertheless, we continue to monitor this particular issue for the next 24 hours.
Posted Apr 09, 2024 - 19:25 CEST
Monitoring
Currently, we are facing problems with DNS, resolving softgarden.de subdomains.

The particular issue already is identified and a fix has been applied. Nevertheless, it may take some time depending on the actual dns provider to properly propagate the DNS entries again.

We are constantly monitoring the progress until the issue fully is resolved.
Posted Apr 09, 2024 - 16:00 CEST
This incident affected: Applicant Web Application, Job Advertisement Service, and Tracking Service.