Job Posting Fails
Incident Report for softgarden e-recruiting GmbH
Resolved
An issue that caused failures when posting of jobs has been resolved.
Posted Mar 17, 2015 - 15:14 CET
Investigating
At the present time, customers are unable to post new jobs. We are in the process of investigating the problem and will provide an update as more information is known.
Posted Mar 17, 2015 - 14:30 CET